Copay wallet injected with Malicious Code

Copay wallet injected with Malicious Code

The BitPay revealed that the Copay wallet was compromised with a malicious code to the versions 5.0.2 through 5.1.0. It is said that the BitPay application remains unaffected. The company stated, “We are still investigating whether this code vulnerability was ever exploited against Copay users.” A secured version (5.2.0) would be released soon for Copay and BitPay users.

Leave a Reply

Your email address will not be published. Required fields are marked *